Footpedal stops working after 10 minutes

Discuss transcription features like SpeechMikes, HotKeys, foot pedals, slow speed modes.

Footpedal stops working after 10 minutes

Postby rIpteyed » Thu Sep 16, 2010 6:26 pm

When the user logs in, then starts using the footpedal, it will stop working at about the 10 minute mark, consistently. The only known fix is to reboot the machine and log back in, then the footpedal will function for about 10 minutes again. The user is on Internet Explorer 7 or 8 and Windows XP, with Java 6.21, using an Infinity footpedal.

We have been unable to recreate the problem, on another machine thus far, but we only found the problem today.

Any ideas on troubleshooting or known bugs would be greatly appreciated.

Thank you,

- J
rIpteyed
 
Posts: 15
Joined: Mon Jun 14, 2010 10:23 am

Re: Footpedal stops working after 10 minutes

Postby philburk » Fri Sep 17, 2010 12:33 pm

Thanks for reporting this problem on the forum.

I have been trying to reproduce this problem on our machines. I ran the foot pedal software for an hour and it was fine.
Other customers often work all day and the foot pedal does not stop working. This is the first time we have heard of this problem.

> We have been unable to recreate the problem, on another machine thus far, but we only found the problem today.

Does that mean you tried the foot pedal on another machine and it worked OK, longer than 10 minutes?
Or does it mean you did not have time to try it because its only been one day?

> Any ideas on troubleshooting or known bugs would be greatly appreciated.

Does the 10 minute limit occur when you use this example program?

http://www.javasonics.com/listenup/exam ... pedal.html

Are there any error messages in the Java console?

http://www.javasonics.com/listenup/docs/debugging.html

Is the FootPedalServer.exe still running? You can do Ctrl+Alt+Delete then click the "Processes" tab.

Is the user often pressing the foot pedal. Or is sitting idle for ten minutes? If it only dies after being idle then it may be a localhost network timeout.
philburk
Site Admin
 
Posts: 149
Joined: Wed Mar 11, 2009 8:49 am

Re: Footpedal stops working after 10 minutes

Postby rIpteyed » Mon Nov 08, 2010 9:50 am

I think it was a memory problem. The computer in question was relatively old. Our problem has been resolved by replacing it with a newer workstation.

Thank you for your help.

- J
rIpteyed
 
Posts: 15
Joined: Mon Jun 14, 2010 10:23 am


Return to Transcription Option

Who is online

Users browsing this forum: No registered users and 2 guests

cron